Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: SW:ToR: RP - Jedi Orden. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 10. März 2016, 19:10

Log-In Probleme

Seit heute habe ich das Problem, dass ich mich mit dem Launcher nicht mehr eingeloggt bekomme.

Nachdem ich meine Benutzerdaten eingegeben habe, komme ich nur zu einer leeren Seite und nichts geht weiter.

Kennt jemand das Problem? Würde gerne eine Neuinstallation vermeiden, deswegen frage ich mal nach.

Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

2

Donnerstag, 10. März 2016, 19:38

Hast du Bitraider?

Es haben sich bereits 3 Gäste bedankt.

3

Donnerstag, 10. März 2016, 19:42

Ja, denke ich zumindest
Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

4

Donnerstag, 10. März 2016, 19:46

Dann ja vermutlich. Ich höre aber, dass es Leute mit und ohne Bitraider haben. Leider habe ich hierfür keinen Fix. Probiers mit mehrmals neu starten, Rechner/Internet.

Es haben sich bereits 3 Gäste bedankt.

5

Donnerstag, 10. März 2016, 19:52

Du bist nicht alleine. Ich und mindestens noch eine Person haben das gleiche Problem. Abwarten was BioWare sagt und heute wohl was anderes machen. Twitter und Co. haben nämlich auch noch nichts zu melden.

Edit: Geht wieder. Vermute das wohl irgendeine Standard-Abfrage "xy" mit dem Login-Server nicht ganz funktionierte.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Za'eth« (10. März 2016, 20:11)


Es haben sich bereits 3 Gäste bedankt.

6

Mittwoch, 10. Mai 2017, 20:03

Ich muss diesen Thread nochmal kapern.

Geht es noch jemandem so, dass es nach dem Update immer einen DC gibt, wenn man den Char ausgewählt hat?

Ich hätte nur mäßig Lust eine Neuinstallation vorzunehmen, deswegen dachte ich - ich frage einmal.
Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

7

Mittwoch, 10. Mai 2017, 20:22

Leider habe ich das Problem auch - wenn ich mal bis zur Charauswahl komme und das Spiel nicht schon früher abstürzt, aber spätestens, wenn ich einen Char ausgewählt habe, geht es einfach zu.

Es haben sich bereits 3 Gäste bedankt.

8

Donnerstag, 11. Mai 2017, 19:47

Ich wollte es jetzt neu installieren, aber auch das klappt nicht. Wenn ich das Setup starten möchte, folgendes. Habt Ihr eine Idee, was da los ist?
»Dexter« hat folgende Datei angehängt:
  • Fehler.png (39,97 kB - 13 mal heruntergeladen - zuletzt: 17. Mai 2017, 14:44)
Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

9

Donnerstag, 11. Mai 2017, 19:56

Oha. Ich...hier.. ;)

Einige von uns haben das auch seitdem das Win 10 Creators Update drauf ist.
Ich hab das auch manchmal...nicht immer.
Versucht mal, wenn SWTOR beim Charakterlogin oder schon bei "Spiel starten" im Launcher abstürzt nichts anderes geöffnet zu haben. Keine Browserfenster, keine anderen Tasks, etc.

Darth Malycus in der VC-RP Wiki

Do not go where the path may lead, go instead where there is no path and leave a trail....

Es haben sich bereits 4 registrierte Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dexter (11.05.2017), Jestocost (13.05.2017), Harlen Gregorius (13.05.2017), Sinh (15.05.2017)

10

Donnerstag, 11. Mai 2017, 20:43

Ich weiß nicht, ob es bei SWTOR auch sein kann... aber diese GeForce Experience macht mir bei einem anderem Game an und zu Probleme bei nem Launcher. Wer die hat mal testen, obs geht, wenn das aus is.

Es haben sich bereits 3 Gäste bedankt.

11

Samstag, 13. Mai 2017, 10:48

Die GeForce Experience ist bei mir seit Monaten bewusst nicht aktualisiert worden.
Die neuen Win10 Aufnahme- und Gameperformance-"Features" habe ich auch abgeschaltet.

Gerade eben wieder:
Spiel geladen und in der Charakterauswahl stürzt es ab. Neu geladen: Dasselbe wieder.
Dann habe ich den Firefox geschlossen und siehe da: Klappt.

Darth Malycus in der VC-RP Wiki

Do not go where the path may lead, go instead where there is no path and leave a trail....

Es haben sich bereits 4 registrierte Benutzer und 3 Gäste bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Jestocost (13.05.2017), Harlen Gregorius (13.05.2017), Dexter (15.05.2017), Sinh (15.05.2017)

12

Sonntag, 14. Mai 2017, 21:36


Gerade eben wieder:
Spiel geladen und in der Charakterauswahl stürzt es ab. Neu geladen: Dasselbe wieder.
Dann habe ich den Firefox geschlossen und siehe da: Klappt.
Ja, seit dem Creators-Update mag das Spiel keinen FireFox, zumindest beim Start. Wobei ich den Effekt sowohl bei Nvdidia als auch bei Ati habe, mit und ohne GeForce -Experience.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Illwariel« (14. Mai 2017, 21:41)


Es haben sich bereits 3 Gäste bedankt.

13

Montag, 15. Mai 2017, 13:10

Aufräumen meiner C-Platte und Neuinstallation scheint die gröbsten Probleme behoben zu haben.
Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

Shifty

Azubi: Kreativ-Team

Beiträge: 746

Wohnort: Bremen

Beruf: Lacklaborant

  • Nachricht senden

14

Montag, 15. Mai 2017, 13:21

Bei mir läuft alles wie geleckt...auch mit geöffnetem FireFox, nebenbei TS und ggf. Rainbow 6 Siege, auch Aufnahmeprogramme (DxTory oder OBS). Keinerlei Probleme.

Mal ins Blaue geschmissen: Mein SWTOR ist auf D, mein Windows 10 auf C installiert... Kann (denke ich) durchaus damit zusammenhängen.
(Nebenbei bemerkt habe ich eine AMD RX480, deswegen kann ich über nVidia herzlich wenig sagen...)
Hard work beats talent when talent fails to work hard.

Padawan Skye Marsadi im VC-RP Wiki

Skye Main Theme | Skye Battle Theme

Es haben sich bereits 3 Gäste bedankt.

15

Montag, 15. Mai 2017, 13:36

Ich habe das auch auf zwei verschiedenen Platten, daran kannes also nicht gelegen haben.

Ich nehme an, dass der letzte Patch irgendetwas zerschossen hat, aber man wird es wohl nie erfahren ;)
Andenus Dexter| Story: Der Preis der Pflicht

"Wenn Wissen und Gelassenheit sich gegenseitig ergänzen, entstehen Harmonie und Ordnung"
- Zhuangzi

Es haben sich bereits 3 Gäste bedankt.

16

Montag, 15. Mai 2017, 22:42

Ich nehme an, dass der letzte Patch irgendetwas zerschossen hat, aber man wird es wohl nie erfahren ;)
Ich plage mich seit Jahrzehnten mit diesen Höllenmaschinen rum ... man muß Dinge nicht verstehen, sie sind einfach ... :S 8|

Es haben sich bereits 3 Gäste bedankt.

Kari

Ordensmitglied

Beiträge: 270

Wohnort: Schleswig Holstein

  • Nachricht senden

17

Mittwoch, 17. Mai 2017, 14:44

Update von Bioware zum Windows Update : http://www.swtor.com/community/showpost.…115&postcount=4
Für jede Pflanze die zerstört wird, pflanze zwei neue an ihrer Stelle.

Ithorianisches Sprichwort

Es haben sich bereits 3 Gäste bedankt.

Ähnliche Themen